libcec 1.6.1-2 source package in Ubuntu

Changelog

libcec (1.6.1-2) unstable; urgency=low


  * Build depends on pkg-config. (Closes: #669919)
  * libudev-dev only optionally needed for Linux.

 -- Andres Mejia <email address hidden>  Sat, 21 Apr 2012 19:03:19 -0400

Upload details

Uploaded by:
Andres Mejia on 2012-04-22
Uploaded to:
Sid
Original maintainer:
Andres Mejia
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2012-04-22 universe libs

Downloads

File Size SHA-256 Checksum
libcec_1.6.1-2.dsc 1.9 KiB 4f1e858bbfe425b9ba8d4dec86c88efe2941edaaa830380854e8c55b466455e6
libcec_1.6.1.orig.tar.gz 1.2 MiB 083c5b5fdabc988921027508e32b32773eb0ea75180668b5900e688e86a3e3fc
libcec_1.6.1-2.debian.tar.gz 3.8 KiB c11081630d4aebc7ec77826822b82e3c76e1051f9a65faddcfa4cfedde47e82e

Available diffs

No changes file available.

Binary packages built by this source

cec-utils: USB CEC Adaptor communication Library (utility programs)

 This library provides support for the Pulse-Eight USB-CEC adapter.
 .
 This package provides the CEC utility programs.

libcec-dev: USB CEC Adaptor communication Library (development files)

 This library provides support for the Pulse-Eight USB-CEC adapter.
 .
 This package provides the necessary files needed for development.

libcec1: USB CEC Adaptor communication Library (shared library)

 This library provides support for the Pulse-Eight USB-CEC adapter.
 .
 This package provides the shared library.