Sync libcdr 0.0.9-2 (universe) from Debian experimental (main)

Bug #1079670 reported by Björn Michaelsen on 2012-11-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libcdr (Ubuntu)
Low
Unassigned

Bug Description

Please sync libcdr 0.0.9-2 (universe) from Debian experimental (main), as it is the default for LibreOffice 4.0.

Changelog entries since current raring version 0.0.8-1:

libcdr (0.0.9-2) experimental; urgency=low

  * install cmx2{xhtml,raw}

 -- Rene Engelhard <email address hidden> Mon, 15 Oct 2012 22:03:27 +0200

libcdr (0.0.9-1) experimental; urgency=low

  * New upstream release

 -- Rene Engelhard <email address hidden> Fri, 05 Oct 2012 16:56:18 +0200

low prio, LibreOffice should work in general with anything > 0.0.5

Changed in libcdr (Ubuntu):
importance: Undecided → Low
Logan Rosen (logan) on 2012-11-16
description: updated
summary: - please sync a libcdr version 0.0.9 to raring as it is the default for
- libreoffice 4.0
+ Sync libcdr 0.0.9-2 (universe) from Debian experimental (main)
Benjamin Drung (bdrung) wrote :

This bug was fixed in the package libcdr - 0.0.9-2
Sponsored for Björn Michaelsen (bjoern-michaelsen)

---------------
libcdr (0.0.9-2) experimental; urgency=low

  * install cmx2{xhtml,raw}

 -- Rene Engelhard <email address hidden> Mon, 15 Oct 2012 22:03:27 +0200

libcdr (0.0.9-1) experimental; urgency=low

  * New upstream release

 -- Rene Engelhard <email address hidden> Fri, 05 Oct 2012 16:56:18 +0200

Changed in libcdr (Ubuntu):
status: New → Fix Committed
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers