There are currently no open bugs.

"libcatalyst-plugin-compress-perl" versions published in Ubuntu

Jammy (0.5-1.1): universe/misc
Impish (0.5-1.1): universe/misc
Hirsute (0.5-1.1): universe/misc
Focal (0.5-1): universe/misc
Bionic (0.5-1): universe/misc
Xenial (0.5-1): universe/misc
Trusty (0.5-1): universe/misc