Comment 3 for bug 1057285

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libcanberra - 0.30-0ubuntu1

---------------
libcanberra (0.30-0ubuntu1) raring; urgency=low

  [ Robert Ancell ]
  * New upstream release (LP: #1057285)
  * debian/control:
    - Add build-depends on libglib2.0-dev, libx11-dev
    - Replace build-depends on libgstreamer0.10-dev with libgstreamer1.0-dev
    - GTK+ -dev packages depend on libx11-dev
  * debian/patches/11_link-against-x11.patch:
    - Applied upstream

  [ Iain Lane ]
  * Remove unnecessary BD on quilt
  * Remove old 0.10 versioned restriction on gstreamer BD
 -- Iain Lane <email address hidden> Thu, 29 Nov 2012 15:47:12 +0000