Oneiric to Precise upgrade leaves obsolete configuration file: /etc/X11/Xsession.d/52libcanberra-gtk3-module_add-to-gtk-modules

Bug #1034830 reported by Jean-Baptiste Lallement on 2012-08-09
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
libcanberra (Ubuntu)
Undecided
Unassigned

Bug Description

Oneiric to Precise upgrade i386/amd64

dpkg-query -W -f '${Conffiles}'|grep obsolete reports the following obsolete files after upgrade:
libcanberra-gtk3-module
  /etc/X11/Xsession.d/52libcanberra-gtk3-module_add-to-gtk-modules

Reference:
https://jenkins.qa.ubuntu.com/view/Precise/view/Upgrade%20Testing%20Dashboard/job/precise-upgrade-oneiric-desktop/ARCH=amd64,LTS=non-lts,PROFILE=ubuntu,label=upgrade-test/191/

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: libcanberra-gtk3-module 0.29-0ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-8.8-generic 3.5.0
Uname: Linux 3.5.0-8-generic x86_64
ApportVersion: 2.4-0ubuntu6
Architecture: amd64
Date: Thu Aug 9 12:44:29 2012
ProcEnviron:
 TERM=xterm
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: libcanberra
UpgradeStatus: Upgraded to quantal on 2012-01-31 (190 days ago)

Jean-Baptiste Lallement (jibel) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libcanberra (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers