libcaca version 0.99.beta17-2 failed to build in oneiric

Bug #829444 reported by Matthias Klose
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libcaca (Ubuntu)
Fix Released
High
Steve Langasek
Oneiric
Fix Released
High
Steve Langasek

Bug Description

libcaca version 0.99.beta17-2 failed to build in oneiric
Link to failed build: https://launchpad.net/ubuntu/+archive/test-rebuild-20110816/+build/2699524

Details about the rebuild:
http://people.ubuntuwire.org/~wgrant/rebuild-ftbfs-test/test-rebuild-20110816-oneiric.html

Direct link to the build log: https://launchpad.net/ubuntu/+archive/test-rebuild-20110816/+build/2699524/+files/buildlog_ubuntu-oneiric-i386.libcaca_0.99.beta17-2_FAILEDTOBUILD.txt.gz

This log snippet might be of interest, since it triggered the matcher 'Purging chroot-autobuild'.
Excerpt 2005 lines into the build log:

 27663 string characters out of 1182621
 80878 words of memory out of 3000000
 5215 multiletter control sequences out of 15000+50000
 3640 words of font info for 14 fonts, out of 3000000 for 9000
 28 hyphenation exceptions out of 8191
 26i,0n,32p,204b,219s stack positions out of 5000i,500n,10000p,200000b,50000s
! ==> Fatal error occurred, no output PDF file produced!
make[3]: *** [stamp-latex] Error 1
make[3]: Leaving directory `/build/buildd/libcaca-0.99.beta17/doc'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/build/buildd/libcaca-0.99.beta17'
make[1]: *** [all] Error 2
make[1]: Leaving directory `/build/buildd/libcaca-0.99.beta17'
make: *** [build-stamp] Error 2
dpkg-buildpackage: error: debian/rules build gave error exit status 2
******************************************************************************
Build finished at 20110817-1321
FAILED [dpkg-buildpackage died]
Purging chroot-autobuild/build/buildd/libcaca-0.99.beta17

Tags: ftbfs oneiric
Matthias Klose (doko)
Changed in libcaca (Ubuntu):
importance: Undecided → High
Matthias Klose (doko)
Changed in libcaca (Ubuntu):
status: New → Invalid
Matthias Klose (doko)
Changed in libcaca (Ubuntu Oneiric):
milestone: none → ubuntu-11.10-beta-1
status: Invalid → Confirmed
Steve Langasek (vorlon)
Changed in libcaca (Ubuntu Oneiric):
assignee: nobody → Steve Langasek (vorlon)
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libcaca - 0.99.beta17-2ubuntu1

---------------
libcaca (0.99.beta17-2ubuntu1) oneiric; urgency=low

  * Add build dependencies on latex-xcolor and texlive-latex-extra, needed
    for documentation building. Closes: #638589, LP: #829444.
 -- Steve Langasek <email address hidden> Mon, 22 Aug 2011 10:27:12 -0700

Changed in libcaca (Ubuntu Oneiric):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers