package libbonobo2-bin 2.32.1-3 failed to install/upgrade: tentative de remplacement de « /usr/lib/x86_64-linux-gnu/bonobo/servers/Bonobo_Sample_Echo.server », qui appartient aussi au paquet libbonobo2-0:amd64 2.32.1-0ubuntu5

Bug #1382959 reported by Valentin Quequet on 2014-10-19
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libbonobo (Ubuntu)
Undecided
Unassigned

Bug Description

When doing upgrades.

ProblemType: Package
DistroRelease: Ubuntu 14.10
Package: libbonobo2-bin 2.32.1-3
ProcVersionSignature: Ubuntu 3.16.0-23.30-lowlatency 3.16.4
Uname: Linux 3.16.0-23-lowlatency x86_64
ApportVersion: 2.14.7-0ubuntu7
Architecture: amd64
Date: Tue Oct 14 09:52:57 2014
DuplicateSignature: package:libbonobo2-bin:2.32.1-3:tentative de remplacement de « /usr/lib/x86_64-linux-gnu/bonobo/servers/Bonobo_Sample_Echo.server », qui appartient aussi au paquet libbonobo2-0:amd64 2.32.1-0ubuntu5
ErrorMessage: tentative de remplacement de « /usr/lib/x86_64-linux-gnu/bonobo/servers/Bonobo_Sample_Echo.server », qui appartient aussi au paquet libbonobo2-0:amd64 2.32.1-0ubuntu5
InstallationDate: Installed on 2014-03-28 (204 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Daily amd64 (20140328)
SourcePackage: libbonobo
Title: package libbonobo2-bin 2.32.1-3 failed to install/upgrade: tentative de remplacement de « /usr/lib/x86_64-linux-gnu/bonobo/servers/Bonobo_Sample_Echo.server », qui appartient aussi au paquet libbonobo2-0:amd64 2.32.1-0ubuntu5
UpgradeStatus: No upgrade log present (probably fresh install)

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers