There are currently no open bugs.

"libb-utils-perl" versions published in Ubuntu

Kinetic (0.27-2): universe/perl
Jammy (0.27-1build8): universe/perl
Focal (0.27-1build6): universe/perl
Bionic (0.27-1build4): universe/perl
Xenial (0.27-1build1): universe/perl
Trusty (0.21-1build1): universe/perl