There are currently no open bugs.

"libb-perlreq-perl" versions published in Ubuntu

Groovy (0.82-5build4): universe/perl
Focal (0.82-5build4): universe/perl
Bionic (0.82-5build2): universe/perl
Xenial (0.82-4build1): universe/perl
Trusty (0.82-2build1): universe/perl
Precise (0.80-1): universe/perl