Fake sync libaxiom-java 1.2.8-1 (main) from Debian testing (main)

Bug #521666 reported by Artur Rona on 2010-02-14
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libaxiom-java (Ubuntu)
Wishlist
Thierry Carrez

Bug Description

Binary package hint: libaxiom-java

 libaxiom-java (1.2.8-1) unstable; urgency=low

   * Port package to pkg-java based largely on existing Ubuntu package

 -- Chris Grzegorczyk <email address hidden> Thu, 17 Dec 2009 05:12:24 -0800

Artur Rona (ari-tczew) wrote :
Changed in libaxiom-java (Ubuntu):
status: New → Confirmed
Benjamin Drung (bdrung) wrote :

uploaded

Benjamin Drung (bdrung) wrote :

libaxiom-java is in main, so I am not allowed to upload it. Looking at https://launchpad.net/ubuntu/+source/libaxiom-java/1.2.8-0ubuntu2 there must be something wrong.

subscribing ubuntu-main-sponsors

Artur Rona (ari-tczew) on 2010-02-15
summary: - Fake sync libaxiom-java 1.2.8-1 (universe) from Debian testing (main)
+ Fake sync libaxiom-java 1.2.8-1 (main) from Debian testing (main)
Thierry Carrez (ttx) on 2010-02-16
Changed in libaxiom-java (Ubuntu):
assignee: nobody → Thierry Carrez (ttx)
importance: Undecided → Wishlist
status: Confirmed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libaxiom-java - 1.2.8-1fakesync1

---------------
libaxiom-java (1.2.8-1fakesync1) lucid; urgency=low

  * Fake sync due to mismatching tarball (LP: #521666)
 -- Artur Rona <email address hidden> Sun, 14 Feb 2010 12:25:50 +0100

Changed in libaxiom-java (Ubuntu):
status: In Progress → Fix Released
Thierry Carrez (ttx) wrote :

Uploaded, minor change in version number to comply with under-discussion fakesync policy.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers