Please merge libavg 0.8.0-2 (universe) from Debian (unstable)

Bug #315451 reported by Stefan Lesicnik on 2009-01-09
6
Affects Status Importance Assigned to Milestone
libavg (Ubuntu)
Undecided
Unassigned

Bug Description

libavg (0.8.0-2ubuntu1) jaunty; urgency=low

  * Merge from debian unstable, remaining changes:
    - No remaining changes.
  * debian/patches/ffmpeg-headers.diff: Patch to provide new
    header locations for libavcodec, libavformat & libswscale.

 -- Stefan Lesicnik <email address hidden> Fri, 09 Jan 2009 15:08:29 +0200

libavg (0.8.0-2) unstable; urgency=low

  * Add patch gcc-4.4.diff provided by Martin Michlmayr.
    (Closes: #505593)

 -- Torsten Werner <email address hidden> Fri, 14 Nov 2008 00:32:16 +0100

libavg (0.8.0-1) unstable; urgency=low

  * new upstream release
    - Uses GraphicsMagick++ instead of ImageMagick++. (Closes: #485895)
    - Does no longer support python 2.4.
  * Remove patch libavg_gcc-4.3.diff because it is not needed any more.
  * Remove .py extension from scripts installed into /usr/bin.

 -- Torsten Werner <email address hidden> Tue, 07 Oct 2008 22:49:40 +0200

libavg (0.7.0-9ubuntu1) intrepid; urgency=low

  * Merge from debian unstable, remaining changes:
   + Patch configure to use pkg-config instead of ffmpeg-config. This
     change can be reverted once a new version of ffmpeg-free is
     uploaded which removes ffmpeg-config.

 -- Emanuele Gentili <email address hidden> Wed, 20 Aug 2008 02:29:08 +0200

Related branches

Stefan Lesicnik (stefanlsd) wrote :
Changed in libavg:
status: New → Confirmed
Alessio Treglia (quadrispro) wrote :

Attaching build log

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libavg - 0.8.0-2ubuntu1

---------------
libavg (0.8.0-2ubuntu1) jaunty; urgency=low

  * Merge from debian unstable, remaining changes: (LP: #315451)
    - No remaining changes.
  * debian/patches/ffmpeg-headers.diff: Patch to provide new
    header locations for libavcodec, libavformat & libswscale.

libavg (0.8.0-2) unstable; urgency=low

  * Add patch gcc-4.4.diff provided by Martin Michlmayr.
    (Closes: #505593)

libavg (0.8.0-1) unstable; urgency=low

  * new upstream release
    - Uses GraphicsMagick++ instead of ImageMagick++. (Closes: #485895)
    - Does no longer support python 2.4.
  * Remove patch libavg_gcc-4.3.diff because it is not needed any more.
  * Remove .py extension from scripts installed into /usr/bin.

 -- Stefan Lesicnik <email address hidden> Fri, 09 Jan 2009 15:03:00 +0200

Changed in libavg:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers