Cannot install -dev packages together with extra libs

Bug #1138015 reported by Timo Röhling on 2013-03-01
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
libav-extra (Ubuntu)
Undecided
Unassigned

Bug Description

The version number of the libav extra packages makes it impossible to install the libav dev packages.
E.g. libavcodev-dev requires libavcodec-extra-53 <= 6:0.8.5.99, which cannot be satisfied by libavcodec-extra-53 6:0.8.5ubuntu0.12.10.1

I'm currently developing for a project that needs libav with the H.264 codec, and this bug prevents me from working on it.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libav-extra - 6:0.8.6ubuntu1

---------------
libav-extra (6:0.8.6ubuntu1) raring; urgency=low

  * Rebuild against new libav
    - debian/control: bump Build-Depends
    - minimize diff with 'main' libav package
  * Enable frei0r plugin
  * Allows co-installation with libavcodec-dev, LP: #1138015
  * Remove all debug packages. In ubuntu, we provide debug symbols via the
   .ddeb infrastructure.
 -- Reinhard Tartler <email address hidden> Sat, 30 Mar 2013 08:45:25 +0100

Changed in libav-extra (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers