There are currently no open bugs.

"libauthen-simple-passwd-perl" versions published in Ubuntu

Kinetic (0.6-4.1): universe/perl
Jammy (0.6-4.1): universe/perl
Impish (0.6-4.1): universe/perl
Focal (0.6-4): universe/perl
Bionic (0.6-4): universe/perl
Xenial (0.6-4): universe/perl
Trusty (0.6-2): universe/perl