There are currently no open bugs.

"libauthen-bitcard-perl" versions published in Ubuntu

Groovy (0.90-2): universe/perl
Focal (0.90-2): universe/perl
Eoan (0.90-2): universe/perl
Bionic (0.90-1): universe/perl
Xenial (0.90-1): universe/perl
Trusty (0.90-1): universe/perl
Precise (0.90-1): universe/perl