libaudio-mpd-perl 1.120610-1 source package in Ubuntu

Changelog

libaudio-mpd-perl (1.120610-1) unstable; urgency=low


  [ gregor herrmann ]
  * New upstream release.
  * debian/control:
    - bump version of libtest-corpus-audio-mpd-perl build dependency
    - add (build) dependency on libio-socket-ip-perl
    - add perl as an alternative build dependency for Module::Build

  [ Florian Schlichting ]
  * Bumped Standards-Version to 3.9.3 (use copyright-format 1.0).
  * Fixed Perl errors and warnings when no song is playing, quickly applied
    by upstream (Closes: #655669, #655670).
  * Added myself to uploaders and copyright.
  * Imported Upstream version 1.120610.

 -- Florian Schlichting <email address hidden>  Thu, 01 Mar 2012 16:54:42 +0000

Upload details

Uploaded by:
Debian Perl Group on 2012-03-02
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe perl

Builds

Quantal: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libaudio-mpd-perl_1.120610-1.dsc 2.6 KiB b37543dc5bac9803d8b974ed52712b9c90041dd9eafc8906b6b15ae704509d67
libaudio-mpd-perl_1.120610.orig.tar.gz 36.0 KiB 2b66fc1e8f59d3fbeaf055097457a9f97571788397a154850de3e2066ff855cf
libaudio-mpd-perl_1.120610-1.debian.tar.gz 4.0 KiB d02bb968cc171692b711109ff0068f4a46d33eb573c4a068bae798adaea5f05a

No changes file available.

Binary packages built by this source

libaudio-mpd-perl: No summary available for libaudio-mpd-perl in ubuntu saucy.

No description available for libaudio-mpd-perl in ubuntu saucy.