FTBFS on arm64

Bug #1234343 reported by dann frazier on 2013-10-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libatasmart (Debian)
Fix Released
Unknown
libatasmart (Ubuntu)
Undecided
Dimitri John Ledkov

Bug Description

libatasmart fails to build on arm64 due to outdated config.{sub,guess} files.

Related branches

dann frazier (dannf) wrote :
Changed in libatasmart (Debian):
status: Unknown → New
Changed in libatasmart (Ubuntu):
status: New → In Progress
assignee: nobody → Dmitrijs Ledkovs (xnox)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libatasmart - 0.19-2ubuntu1

---------------
libatasmart (0.19-2ubuntu1) saucy; urgency=low

  * Use dh-autoreconf addon, to update config.sub|guess thus fixing FTBFS
    on arm64 (LP: #1234343)
 -- Dmitrijs Ledkovs <email address hidden> Thu, 03 Oct 2013 11:42:29 +0100

Changed in libatasmart (Ubuntu):
status: In Progress → Fix Released
Changed in libatasmart (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.