There are currently no open bugs.

"libastro-fits-cfitsio-perl" versions published in Ubuntu

Groovy (1.14-1): universe/perl
Focal (1.12-1build2): universe/perl
Bionic (1.11-2build2): universe/perl
Xenial (1.10-1build3): universe/perl
Trusty (1.10-1): universe/perl
Precise (1.07-1build1): universe/perl