package libass-dev 0.9.13-1 failed to install/upgrade: ErrorMessage: dependency problems - leaving unconfigured

Bug #870155 reported by cocoon on 2011-10-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libass (Ubuntu)
Undecided
Unassigned

Bug Description

upgrade failed

ProblemType: Package
DistroRelease: Ubuntu 11.10
Package: libass-dev 0.9.13-1
ProcVersionSignature: Ubuntu 2.6.38-11.50-generic 2.6.38.8
Uname: Linux 2.6.38-11-generic i686
ApportVersion: 1.23-0ubuntu2
Architecture: i386
CheckboxSubmission: 50752b6ba0df52ed697f991cb4c04990
CheckboxSystem: b845c366ea09c60efa3a45c1b5b21525
Date: Sat Oct 8 01:49:58 2011
ErrorMessage: ErrorMessage: dependency problems - leaving unconfigured
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
SourcePackage: libass
Title: package libass-dev 0.9.13-1 failed to install/upgrade: ErrorMessage: dependency problems - leaving unconfigured
UpgradeStatus: Upgraded to oneiric on 2011-10-07 (0 days ago)

cocoon (sckang0722) wrote :
Sebastian Ramacher (s-ramacher) wrote :

Not a problem of libass. You have incompatible versions of libc6 and libc6-dev installed.

Changed in libass (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers