please sync libass (0.9.5-2) from Debian unstable (main)

Bug #310318 reported by Matti Lindell on 2008-12-21
6
Affects Status Importance Assigned to Milestone
libass (Ubuntu)
Undecided
Unassigned

Bug Description

Debian revision (0.9.5-2) is a build-dependency for vlc in Jaunty. All Ubuntu changes are in the Debian package, so delta can be dropped.

Package builds cleanly in jaunty pbuilder and resulting binaries install okay.

Colin Watson (cjwatson) wrote :

[Updating] libass (0.9.5-0ubuntu2 [Ubuntu] < 0.9.5-2 [Debian])
 * Trying to add libass...
  - <libass_0.9.5.orig.tar.gz: already in distro - downloading from librarian>
  - <libass_0.9.5-2.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <libass_0.9.5-2.dsc: downloading from http://ftp.debian.org/debian/>
I: libass [universe] -> libass-dev_0.9.5-0ubuntu2 [universe].
I: libass [universe] -> libass1_0.9.5-0ubuntu2 [universe].

Changed in libass:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers