Build with HarfBuzz support

Bug #1370463 reported by صفا الفليج on 2014-09-17
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
libass (Ubuntu)
Undecided
Unassigned

Bug Description

Please build libass with HarfBuzz support to enhance Arabic (And RTL languages) rendering.
Fribidi don't handle the rendering very well.

Sample of wrong rendering (Ubuntu): http://i.imgur.com/EIQwH6C.png
Version (Ubuntu): 0.10.1-3
Sample of right rendering (Arch): http://i.imgur.com/XkKNec9.png
Version (Arch): 0.11.2-1

description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libass (Ubuntu):
status: New → Confirmed
description: updated
Sebastian Ramacher (s-ramacher) wrote :

Fixed in 0.10.2-1.

Changed in libass (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers