libass outdated in Trusty

Bug #1296989 reported by Michael Murphy on 2014-03-24
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
libass (Ubuntu)
Undecided
Unassigned

Bug Description

https://code.google.com/p/libass/

Currently, libass is at version 0.10.1, even though version 0.11.1 was already released a month ago. Major changes have happened since the 10.1 release for improving performance and quality drastically.

Michael Murphy (mmstick) on 2014-03-24
tags: added: amd64 i386 trusty
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libass (Ubuntu):
status: New → Confirmed
Sebastian Ramacher (s-ramacher) wrote :

A recent version is now available in wily.

Changed in libass (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers