There are currently no open bugs.

"libarray-compare-perl" versions published in Ubuntu

Groovy (3.0.3-1): universe/perl
Focal (3.0.3-1): universe/perl
Eoan (3.0.3-1): universe/perl
Bionic (3.0.0-1): universe/perl
Xenial (2.11-1): universe/perl
Trusty (2.02-1): universe/perl
Precise (2.02-1): universe/perl