Ubuntu

Sync libaqbanking 4.1.2-1 (universe) from Debian unstable (main).

Reported by Micha Lenk on 2009-08-21
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libaqbanking (Ubuntu)
Wishlist
Unassigned

Bug Description

 affects ubuntu/libaqbanking
 status confirmed
 importance wishlist
 subscribe ubuntu-archive

Please sync libaqbanking 4.1.2-1 (universe) from Debian unstable
(main). It fixes LP #351189 (GnuCash OFX account setup crashes with assertion
failure) too.

Changelog since current karmic version 4.1.0-2ubuntu1:

libaqbanking (4.1.2-1) unstable; urgency=low

  * New upstream release
    + fixes OFX account setup crash (closes: #540114).

 -- Micha Lenk <email address hidden> Fri, 21 Aug 2009 19:32:16 +0200

libaqbanking (4.1.1-1) unstable; urgency=low

  * New upstream release
    + builds with GCC 4.4 now (closes: #537675)
    + drop patch 01_print_bugfix_538017 (included upstream) and dpatch.
  * Build-dep on libgwenhywfar47-dev >= 3.10.0 as required by ./configure.
  * Add new symbol AH_Provider_SendUserKeys2 to debian/libaqhbci16.symbols.
  * Remove obsolete (symbols file available) file debian/libaqbanking29.shlibs.
  * debian/rules: Add -X/usr/lib/aqbanking/plugins to dh_makeshlibs call
    to avoid the useless call to ldconfig reported by lintian.
  * Package is compliant to Debian policy version 3.8.3 (no changes needed).

 -- Micha Lenk <email address hidden> Wed, 19 Aug 2009 13:36:34 +0200

libaqbanking (4.1.0-3) unstable; urgency=low

  * Add dpatch to build system and add patch 01_print_bugfix_538017:
    Fixes infinite recursion on INI letter printing (closes: #538017).
  * Let aqbanking-tools depend on libaqbanking29-plugins.

 -- Micha Lenk <email address hidden> Wed, 05 Aug 2009 11:20:54 +0200

Micha Lenk (micha) wrote :

The patch applied by Ubuntu in libaqbanking 4.1.0-2ubuntu1 isn't needed anymore (included upstream now).

James Westby (james-w) wrote :

This requires a sponsor ACK first, I've subscribed ubuntu-universe-sponsors
to get that.

Thanks,

James

Andreas Moog (amoog) wrote :

Sync Request ACKed...

Dustin Kirkland  (kirkland) wrote :

[Updating] libaqbanking (4.1.0-2ubuntu1 [Ubuntu] < 4.1.2-1 [Debian])
 * Trying to add libaqbanking...
  - <libaqbanking_4.1.2-1.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <libaqbanking_4.1.2.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <libaqbanking_4.1.2-1.dsc: downloading from http://ftp.debian.org/debian/>
I: libaqbanking [universe] -> libaqbanking29-dev_4.1.0-2ubuntu1 [universe].
I: libaqbanking [universe] -> libaqbanking-doc_4.1.0-2ubuntu1 [universe].
I: libaqbanking [universe] -> aqbanking-tools_4.1.0-2ubuntu1 [universe].
I: libaqbanking [universe] -> libaqbanking29-plugins_4.1.0-2ubuntu1 [universe].
I: libaqbanking [universe] -> libaqbanking29-plugins-qt_4.1.0-2ubuntu1 [universe].
I: libaqbanking [universe] -> libaqbanking-plugins-libgwenhywfar47_4.1.0-2ubuntu1 [universe].
I: libaqbanking [universe] -> libaqbanking-data_4.1.0-2ubuntu1 [universe].
I: libaqbanking [universe] -> libaqbanking29_4.1.0-2ubuntu1 [universe].
I: libaqbanking [universe] -> libaqbanking29-dbg_4.1.0-2ubuntu1 [universe].
I: libaqbanking [universe] -> libaqhbci16_4.1.0-2ubuntu1 [universe].
I: libaqbanking [universe] -> libqbanking8_4.1.0-2ubuntu1 [universe].
I: libaqbanking [universe] -> libaqofxconnect5_4.1.0-2ubuntu1 [universe].

Changed in libaqbanking (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers