libapache2-mod-perl ftbfs in raring

Bug #1163789 reported by Matthias Klose on 2013-04-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libapache2-mod-perl2 (Debian)
Fix Released
Unknown
libapache2-mod-perl2 (Ubuntu)
High
Unassigned
Raring
High
Unassigned

Bug Description

see https://launchpad.net/ubuntu/+archive/test-rebuild-20130329/+build/4426837

Test Summary Report
-------------------
t/perl/hash_attack.t (Wstat: 65280 Tests: 0 Failed: 0)
  Non-zero exit status: 255
  Parse errors: Bad plan. You planned 1 tests but ran 0.
Files=242, Tests=2813, 125 wallclock secs ( 1.22 usr 0.22 sys + 99.58 cusr 7.56 csys = 108.58 CPU)
Result: FAIL
Failed 1/242 test programs. 0/2813 subtests failed.
[warning] server localhost:8529 shutdown
[warning] port 8529 still in use...
done
[ error] error running tests (please examine t/logs/error_log)
+--------------------------------------------------------+
| Please file a bug report: http://perl.apache.org/bugs/ |
+--------------------------------------------------------+
make[2]: *** [run_tests] Error 1
make[2]: Leaving directory `/build/buildd/libapache2-mod-perl2-2.0.7'
dh_auto_test: make -j1 test returned exit code 2

gregor herrmann (gregoa) wrote :

This looks like http://bugs.debian.org/702821
Already fixed, patch in the bug report.

Matthias Klose (doko) wrote :

thanks, fixed in 2.0.7-3ubuntu1

Changed in libapache2-mod-perl2 (Ubuntu Raring):
status: Confirmed → Fix Released
Changed in libapache2-mod-perl2 (Debian):
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.