Sync libapache2-mod-geoip 1.2.5-2 (universe) from Debian unstable (main)

Bug #588732 reported by Felix Geyer on 2010-06-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libapache2-mod-geoip (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: libapache2-mod-geoip

Please sync libapache2-mod-geoip 1.2.5-2 (universe) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
There is no real Ubuntu delta.
1.1.8-2ubuntu1 is a rebuild upload and 1.1.8-2ubuntu2 updated the maintainer field.

Changelog entries since current maverick version 1.1.8-2ubuntu2:

libapache2-mod-geoip (1.2.5-2) unstable; urgency=low

  * Update package for review
    - Correct changelog format (for 1.2.5-1)
    - Change location of Homepage in debian/control
    - Alter Section tag to match ftpmaster's override
  * Update build-depends to GeoIP >= 1.4.3
  * Enable GeoIPDBFile (geoip.conf) by default

 -- Nigel Jones <email address hidden> Fri, 21 May 2010 11:02:39 +1200

libapache2-mod-geoip (1.2.5-1) unstable; urgency=low

  * New maintainer (Closes: #578179)
  * Update package to latest upstream (Closes: #556904)
    - fixes "Causes intermittent segfaults." (Closes: #497560)
  * Change description from Apache 2.0 to 2.x as the module will work
    with newer versions of Apache (Closes: #400980)
  * Packaging: Convert package to debhelper v7 and in compliance with current
     packaging guidelines
    - Updated 'compat' version to 7
    - Switched to dpkg-source v3

 -- Nigel Jones <email address hidden> Thu, 20 May 2010 21:08:01 +1200

Changed in libapache2-mod-geoip (Ubuntu):
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libapache2-mod-geoip - 1.2.5-2

---------------
libapache2-mod-geoip (1.2.5-2) unstable; urgency=low

  * Update package for review
    - Correct changelog format (for 1.2.5-1)
    - Change location of Homepage in debian/control
    - Alter Section tag to match ftpmaster's override
  * Update build-depends to GeoIP >= 1.4.3
  * Enable GeoIPDBFile (geoip.conf) by default

libapache2-mod-geoip (1.2.5-1) unstable; urgency=low

  * New maintainer (Closes: #578179)
  * Update package to latest upstream (Closes: #556904)
    - fixes "Causes intermittent segfaults." (Closes: #497560)
  * Change description from Apache 2.0 to 2.x as the module will work
    with newer versions of Apache (Closes: #400980)
  * Packaging: Convert package to debhelper v7 and in compliance with current
     packaging guidelines
    - Updated 'compat' version to 7
    - Switched to dpkg-source v3
 -- Felix Geyer <email address hidden> Fri, 21 May 2010 11:02:39 +1200

Changed in libapache2-mod-geoip (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers