There are currently no open bugs.

"libapache2-mod-authn-sasl" versions published in Ubuntu

Cosmic (1.2-2): universe/web
Bionic (1.2-2): universe/web
Xenial (1.2-2): universe/web
Trusty (1.2-2): universe/web
Precise (1.2-1): universe/web