There are currently no open bugs.

"libapache2-authcookie-perl" versions published in Ubuntu

Groovy (3.30-1): universe/perl
Focal (3.28-1): universe/perl
Eoan (3.27-1): universe/perl
Bionic (3.27-1): universe/perl
Xenial (3.24-1): universe/perl
Trusty (3.20-1): universe/perl
Precise (3.18-1): universe/perl