[UNMETDEPS] libapache-stage-perl has unmet dependencies - removal request

Bug #145566 reported by Andrew Mitchell on 2007-09-27
8
Affects Status Importance Assigned to Milestone
libapache-stage-perl (Debian)
Fix Released
Unknown
libapache-stage-perl (Ubuntu)
Wishlist
Unassigned

Bug Description

Removal request

This package should be removed from the archive

It depends on apache, which is no longer in the archives. This perl module have never been updated to be used with apache2, and is therefore useless.

I've looked in the cpan archives; no version for apache2 avaible there either.

Luca Falavigna (dktrkranz) wrote :

Confirmed on Gutsy:
libapache-stage-perl (= 1.20-1): FAILED
The following constraints cannot be satisfied:
  libapache-stage-perl (= 1.20-1) depends on libapache-mod-perl {NOT AVAILABLE}

Changed in libapache-stage-perl:
status: New → Confirmed
Changed in libapache-stage-perl:
status: Unknown → New
Changed in libapache-stage-perl:
status: New → Confirmed
description: updated
Changed in libapache-stage-perl:
status: Confirmed → New
Scott Kitterman (kitterman) wrote :

Package has no rdepends.

libapache-stage-perl 1.20-1 source and binary (arch all) should be removed.

Changed in libapache-stage-perl:
importance: Undecided → Wishlist
status: New → Confirmed
Changed in libapache-stage-perl:
status: Confirmed → Fix Released
Martin Pitt (pitti) wrote :

Will remove the following packages from hardy:

libapache-stage-perl | 1.20-1 | source, amd64, hppa, i386, ia64, lpia, powerpc, sparc

------------------- Reason -------------------
(pitti) apache 1 only
----------------------------------------------

Changed in libapache-stage-perl:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.