There are currently no open bugs.

"libapache-poi-java" versions published in Ubuntu

Groovy (4.0.1-1): universe/java
Focal (4.0.1-1): universe/java
Eoan (4.0.1-1): universe/java
Bionic-updates (4.0.1-1~18.03): universe/java
Bionic-security (4.0.1-1~18.03): universe/java
Bionic (3.10.1-3): universe/java
Xenial (3.10.1-2): universe/java
Trusty (3.9-1): universe/java
Precise (3.6+dfsg-2): universe/java