There are currently no open bugs.

"libapache-mod-auth-radius" versions published in Ubuntu

Focal (1.5.8-1.3): universe/web
Eoan (1.5.8-1.3): universe/web
Disco (1.5.8-1.3): universe/web
Bionic (1.5.8-1.3): universe/web
Xenial (1.5.8-1.3): universe/web
Trusty (1.5.8-1.2): universe/web
Precise (1.5.8-1): universe/web