[Package Removal Request] libapache-asp-perl 2.59

Bug #145741 reported by Barry deFreese on 2007-09-27
6
Affects Status Importance Assigned to Milestone
libapache-asp-perl (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: libapache-asp-perl

Hello,

Please remove libapache-asp-perl 2.59-2 from Gutsy Universe. Binary and source packages.

Package is Apache 1.x specific which no longer resides in the archive.

Package has no rdepends.

I have requested packaging of libapache2-asp-perl.

Thank you.

Martin Pitt (pitti) wrote :

Will remove the following packages from gutsy:

libapache-asp-perl | 2.59-2 | source, amd64, hppa, i386, ia64, lpia, powerpc, sparc

------------------- Reason -------------------
(pitti) unmaintained, does not work with apache2, #145741
----------------------------------------------

Blacklisted, too.

Changed in libapache-asp-perl:
status: New → Fix Released
Dan (danser) wrote :

This package has no hard dependency on Apache 1.x and continues to work fine on Apache 2.2 on my newly upgraded Gutsy server here. Of course, I realise this doesn't solve the lack of maintainer.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers