There are currently no open bugs.

"libanyevent-memcached-perl" versions published in Ubuntu

Artful (0.08-1): universe/perl
Zesty (0.08-1): universe/perl
Xenial (0.06-2): universe/perl
Trusty (0.06-1): universe/perl