There are currently no open bugs.

"libanyevent-http-scopedclient-perl" versions published in Ubuntu

Groovy (0.0.5-2): universe/misc
Focal (0.0.5-2): universe/misc
Eoan (0.0.5-2): universe/misc
Bionic (0.0.5-2): universe/misc
Xenial (0.0.5-2): universe/misc