There are currently no open bugs.

"libany-moose-perl" versions published in Ubuntu

Artful (0.27-2): universe/perl
Zesty (0.27-2): universe/perl
Xenial (0.26-1): universe/perl
Trusty (0.21-1): universe/perl
Precise (0.17-1): universe/perl