There are currently no open bugs.

"libaliased-perl" versions published in Ubuntu

Hirsute (0.34-1): main/perl
Groovy (0.34-1): main/perl
Focal (0.34-1): universe/perl
Bionic (0.34-1): universe/perl
Xenial (0.34-1): universe/perl
Trusty (0.31-1): universe/perl
Precise (0.30-1): universe/perl