libaio ftbfs on armel/armhf

Bug #1058081 reported by Matthias Klose on 2012-09-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libaio (Ubuntu)
High
Adam Conrad
Quantal
High
Adam Conrad

Bug Description

libaio ftbfs on armel/armhf, killing the machine. so please don't blindly give back the build.

Oliver Grawert (ogra) wrote :

building it locally on my mx6 sabrelite board shows no build issues at all ...
the tests are very HW demanding it seems, while the build is done in a few seconds running the tests puts an immense load on teh machine.

http://paste.ubuntu.com/1247430/

Oliver Grawert (ogra) wrote :

http://paste.ubuntu.com/1247579/ has the output of the same build done on a fresh quantal install on a pandaboard ...

since the userspace on the buildds is (or should be) identical to this, i would say it clearly points to a kernel issue with the buildd kernels

Adam Conrad (adconrad) wrote :

This was the same swap death timeout issue as was fixed for other builds.

Changed in libaio (Ubuntu Quantal):
assignee: nobody → Adam Conrad (adconrad)
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers