libleveldb-dev doesn't have pkgtool configuration

Bug #1766706 reported by Jonathan Kamens on 2018-04-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
leveldb (Ubuntu)
Low
Unassigned

Bug Description

There's no pkgtool configuration in libleveldb-dev, so things that are trying to build using it that look for it using pkgtool fail.

ProblemType: Bug
DistroRelease: Ubuntu 17.10
Package: libleveldb-dev 1.20-1
ProcVersionSignature: Ubuntu 4.13.0-39.44-generic 4.13.16
Uname: Linux 4.13.0-39-generic x86_64
ApportVersion: 2.20.7-0ubuntu3.8
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Tue Apr 24 15:27:27 2018
InstallationDate: Installed on 2017-05-19 (340 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
SourcePackage: leveldb
UpgradeStatus: Upgraded to artful on 2017-10-20 (186 days ago)

Jonathan Kamens (jik) wrote :
James Page (james-page) on 2018-07-26
Changed in leveldb (Ubuntu):
status: New → Triaged
importance: Undecided → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers