levee 3.5a-3 source package in Ubuntu

Changelog

levee (3.5a-3) unstable; urgency=low


  * debian/control
    - (Build-Depends): Rm dpkg-dev; not needed with debhelper 9.
    - (Standards-Version): Update to 3.9.3.1.
  * debian/copyright
    - Update to format 1.0.
  * debian/rules
    - Enable all hardening flags.
    - Use DEB_*_MAINT_* variables.

 -- Jari Aalto <email address hidden>  Fri, 23 Mar 2012 13:29:49 -0400

Upload details

Uploaded by:
Jari Aalto on 2012-03-27
Uploaded to:
Sid
Original maintainer:
Jari Aalto
Architectures:
any
Section:
editors
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe editors

Downloads

File Size SHA-256 Checksum
levee_3.5a-3.dsc 1.8 KiB f50acbb8de01283efaec89e9c51f4d8b7ea74e68b9799e92ae7940412c409dda
levee_3.5a.orig.tar.gz 66.1 KiB eff1c937b1079c68725c26375969a8b51109b170bc1aba9529b989e32f7b34c8
levee_3.5a-3.debian.tar.gz 8.8 KiB 3c894af683c376ebb700bd6aaa2c0d48e12b94419a6f52c726d2cddfc4b8c06d

Available diffs

No changes file available.

Binary packages built by this source

levee: No summary available for levee in ubuntu wily.

No description available for levee in ubuntu wily.

levee-dbgsym: debug symbols for package levee

 Extremely small screen oriented editor based on the Unix editor "vi".
 It provides a terse, powerful way to enter and edit text. This
 programs dates back to 1980's; at the dawn of personal computing.