levee 3.5a-1.1 source package in Ubuntu

Changelog

levee (3.5a-1.1) unstable; urgency=low

  [Jari Aalto]
  * Non-maintainer upload.
  * Move to packaging format "3.0 (quilt)" due to patch.
  * debian/patches
    - (Number 10): Add patch to fix Gcc 4.4 error: conflicting types
      for getline (RC bug FTBFS serious; Closes: #548965).
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  18 May 2010 16:01:26 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-05-18
Uploaded to:
Maverick
Original maintainer:
Felipe Augusto van de Wiel (faw)
Architectures:
any
Section:
editors
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe editors

Downloads

File Size SHA-256 Checksum
levee_3.5a.orig.tar.gz 66.1 KiB eff1c937b1079c68725c26375969a8b51109b170bc1aba9529b989e32f7b34c8
levee_3.5a-1.1.debian.tar.gz 6.5 KiB 0b0f8abf38a2932bf2e1f656d927e3154fbd83b4588a6e6a29c463169cfd61cf
levee_3.5a-1.1.dsc 1.2 KiB 060f67f058e8bc45fd66264f051b8424f9e4911f89ec969a75be80afaaba7ed7

Available diffs

View changes file

Binary packages built by this source

levee: No summary available for levee in ubuntu oneiric.

No description available for levee in ubuntu oneiric.