package squeeze (not installed) failed to install/upgrade: trying to overwrite '/usr/share/locale/ca/LC_MESSAGES/squeeze.mo', which is also in package lemonpos-data 0:0.9.2-0ubuntu2

Bug #582280 reported by Jean-Baptiste Lallement on 2010-05-18
60
This bug affects 12 people
Affects Status Importance Assigned to Milestone
lemonpos (Ubuntu)
High
Unassigned
squeeze (Ubuntu)
High
Unassigned

Bug Description

Binary package hint: lemonpos

Very similar to bug 554556

ProblemType: Package
DistroRelease: Ubuntu 10.10
Package: squeeze (not installed)
ProcVersionSignature: Ubuntu 2.6.34-2.9-generic 2.6.34-rc7
Uname: Linux 2.6.34-2-generic i686
Architecture: i386
Date: Tue May 18 16:40:56 2010
ErrorMessage: trying to overwrite '/usr/share/locale/ca/LC_MESSAGES/squeeze.mo', which is also in package lemonpos-data 0:0.9.2-0ubuntu2
SourcePackage: squeeze
Title: package squeeze (not installed) failed to install/upgrade: trying to overwrite '/usr/share/locale/ca/LC_MESSAGES/squeeze.mo', which is also in package lemonpos-data 0:0.9.2-0ubuntu2

Jean-Baptiste Lallement (jibel) wrote :
Changed in lemonpos (Ubuntu):
importance: Undecided → High
status: New → Confirmed
Changed in squeeze (Ubuntu):
status: New → Confirmed
importance: Undecided → High
Clint Byrum (clint-fewbar) wrote :

The package conflicts with squeeze, so this seems to be fixed.

Changed in lemonpos (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers