leafpad 0.8.18.1-4 source package in Ubuntu

Changelog

leafpad (0.8.18.1-4) unstable; urgency=low


  * debian/control
    - (Build-Depends): Add autotools-dev.
    - (Standards-Version): Update to 3.9.4.
    - (Vcs-*): Update to anonscm.debian.org.
  * debian/copyright
    - Update year.
  * debian/rules
    - (override_dh_auto_configure): Use latest config.* files to correct
      Lintian warnings. Thanks to Jackson Doak <email address hidden>.
    - (override_dh_installman): Add Keywords to *.desktop file
      http://standards.freedesktop.org/desktop-entry-spec/latest/ar01s05.html

 -- Jari Aalto <email address hidden>  Sat, 12 Oct 2013 09:46:50 +0300

Upload details

Uploaded by:
Jari Aalto on 2013-10-16
Uploaded to:
Sid
Original maintainer:
Jari Aalto
Architectures:
any
Section:
editors
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe editors
Trusty release on 2013-10-23 universe editors

Downloads

File Size SHA-256 Checksum
leafpad_0.8.18.1-4.dsc 1.9 KiB d2752afe1fc7a672ff860399ba1d7af2a92a16a8ee0a741b27cbef3bc273e570
leafpad_0.8.18.1.orig.tar.gz 282.3 KiB 959d22ae07f22803bc66ff40d373a854532a6e4732680bf8a96a3fbcb9f80a2c
leafpad_0.8.18.1-4.debian.tar.gz 8.6 KiB b536f3a137b78c1be4805cc68878eda10c6576475227932540876ae4b1175aca

Available diffs

No changes file available.

Binary packages built by this source

leafpad: No summary available for leafpad in ubuntu wily.

No description available for leafpad in ubuntu wily.

leafpad-dbgsym: No summary available for leafpad-dbgsym in ubuntu yakkety.

No description available for leafpad-dbgsym in ubuntu yakkety.