ldtp 1.1.0-1 is not building in Intrepid

Bug #245480 reported by Ara Pulido on 2008-07-04
2
Affects Status Importance Assigned to Milestone
ldtp (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: ldtp

ldtp is failing to build in Intrepid (https://launchpad.net/ubuntu/+source/ldtp/1.1.0-1)

This is due to a libgail-dev dependency that is no longer necessary, as libgail-dev is now part of libgtk2.0-dev.

Attached the debdiff with the patch.

Ara Pulido (ara) wrote :
Henrik Nilsen Omma (henrik) wrote :

Requesting sponsorship in universe. Thanks!

Changed in ldtp:
importance: Undecided → Medium
status: New → Confirmed
Daniel Holbach (dholbach) wrote :

Just a few things:
 - the change to Standards-Version: 3.8.0.1 is not really necessary, first of all it's a change we will have to merge the next time we merge from Debian and it has no impact for our users. Also the first three digits are enough, the fourth is just about orthographical changes.
 - debian/changelog mentions a "New upstream release", which is not true in this case
 - could you add a (LP: #245480) to debian/changelog - that will automatically close the bug report on upload.

Other than that - the patch looks good.

Andrea Colangelo (warp10) wrote :

Unsubscribing u-u-s. Please, resubscribe when you attach a new debdiff that addresses Daniel's comments. Thank you!

Ara Pulido (ara) wrote :

This is no longer necessary. There has been a new upstream realease and the Debian package was updated.
See https://bugs.launchpad.net/ubuntu/+source/ldtp/+bug/248245 for details.

You can close this issue.

Ara Pulido (ara) wrote :

ldtp version in intrepid is now 1.2.0-1

Changed in ldtp:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers