Ubuntu

Beamer documentation is in the wrong location.

Reported by Clemens Koppensteiner on 2010-11-27
28
This bug affects 6 people
Affects Status Importance Assigned to Milestone
latex-beamer (Debian)
Fix Released
Unknown
latex-beamer (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: latex-beamer

The beamer user guide is located at /usr/share/doc/latex-beamer/beameruserguide.pdf. This makes it inaccessible by texdoc. The correct location should be /usr/share/doc/texmf/latex-beamer/beameruserguide.pdf.gz.

Changed in latex-beamer (Debian):
status: Unknown → New
Sebastien Bacher (seb128) wrote :

(unsubscribing sponsors from the bug since the merge request is already listed in the review queue)

Changed in latex-beamer (Ubuntu):
importance: Undecided → Low
Changed in latex-beamer (Ubuntu):
status: New → Confirmed
Garonenur (dwillrodt) wrote :

this problem is still existing on a ubuntu 12.10, texlive 2012

exsudat (exsudat) wrote :

It is still existing in Ubuntu 13.04, too.

Changed in latex-beamer (Debian):
status: New → Fix Committed
Changed in latex-beamer (Debian):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.