Sync lasso 2.3.5-4 (universe) from Debian testing (main)

Bug #881532 reported by Stephan Ruegamer on 2011-10-25
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lasso (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync lasso 2.3.5-4 (universe) from Debian testing (main)

Explanation of the Ubuntu delta and why it can be dropped:
  * Drop b-d ongcj.
  * Don't use gcc-4.4 as CC.
  * Rebuild for Perl 5.12.
>>> ENTER_EXPLANATION_HERE <<<

Fixes are applied by debian

Changelog entries since current precise version 2.3.5-2ubuntu1:

lasso (2.3.5-4) unstable; urgency=low

  * Don't force gcc 4.4 anymore; /facepalm. (closes: #635640)

 -- Frederic Peters <email address hidden> Thu, 28 Jul 2011 08:16:14 +0200

lasso (2.3.5-3) unstable; urgency=low

  * debian/control.in, debian/rules: disable liblasso-java on all
    architectures, at the moment it is too complicated to have reliable builds
    with java activated. (closes: #624777)
  * build against a newer perl version. (closes: #635446)

 -- Frederic Peters <email address hidden> Tue, 26 Jul 2011 22:36:27 +0200

Stephan Ruegamer (sadig) on 2011-10-25
Changed in lasso (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Stephan Ruegamer (sadig) on 2011-10-27
Changed in lasso (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers