please update lasso packages to v2.1.1

Bug #134095 reported by =JeffH on 2007-08-22
2
Affects Status Importance Assigned to Milestone
lasso (Debian)
Fix Released
Undecided
Unassigned
lasso (Ubuntu)
Wishlist
Unassigned

Bug Description

lasso v2.1.1 was just pushed to Debian -- please sync Ubuntu Lasso packages with it.

thanks.

Changed in lasso:
importance: Undecided → Wishlist
Barry deFreese (bddebian) wrote :

Needs to be merged from Debian. Too late for Gutsy unless an Upstream Version Freeze exception is filed. Thank you.

Changed in lasso:
status: New → Confirmed
William Grant (wgrant) on 2007-10-07
Changed in lasso:
status: New → Fix Released
Michael Bienia (geser) wrote :

lasso (2.1.1-2ubuntu1) hardy; urgency=low

  * Merge from debian unstable (LP: #134095), remaining changes:
    + debian/control:
      - Modify Maintainer value to match DebianMaintainerField spec.
    + configure{,.ac}:
      - Add missing quotes around the value for PHP[45]_LIBS.
  * Fix two lintian warnings:
    + debian/control:
      - liblasso3-dev: Replace ${Source-Version} with ${binary:Version}
    + debian/rules:
      - Don't ignore a make clean error.

lasso (2.1.1-2) unstable; urgency=low

  * debian/rules, debian/*.files: updated from dh_movefiles to dh_install
    * really install files in liblasso-perl package (closes: #446578)

lasso (2.1.1-1) unstable; urgency=low

  * New upstream release.
  * debian/control: added liblasso-perl, Perl bindings for the library.
  * debian/rules: --enable-perl

 -- Michael Bienia <email address hidden> Thu, 01 Nov 2007 20:01:20 +0100

Changed in lasso:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers