laptop-mode is turned on by default, although connect to the AC adapter

Bug #30394 reported by Matthias Klose on 2006-02-03
6
Affects Status Importance Assigned to Milestone
laptop-mode-tools (Ubuntu)
Medium
Unassigned

Bug Description

current dapper i386 20060203 (Thinkpad T42p)
results in spinning down the hd after some seconds.

$ cat /proc/sys/vm/laptop_mode
2

seen on Scott's laptop as well.

can be disabled running /etc/init.d/laptop-mode stop

Tormod Volden (tormodvolden) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. However, since this bug has not been dealt with for a long time and the information has become much less useful. Please upgrade to the most recent version and let us know if you are still having this issue.

Changed in laptop-mode-tools:
assignee: nobody → tormodvolden
status: New → Incomplete
Tormod Volden (tormodvolden) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in laptop-mode-tools:
assignee: tormodvolden → nobody
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers