Ubuntu

Critical lapack errors while configuring liblapack3gf

Reported by Shirish Agarwal on 2008-02-05
10
Affects Status Importance Assigned to Milestone
lapack (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: lapack

Hi all,
     The following dialog box came up while it was configuring.

Critical lapack errors │
 │ │
 │ One or more critical lapack library errors were discovered when this package was built. As of the time │
 │ of this writing, all known such errors are due to compiler and/or ld.so errors on the affected │
 │ architectures. The lapack libraries in this set of packages then, while practically useless for serious │
 │ numerical research, are provided here nonetheless to facilitate smooth upgrades of lapack into Debian as │
 │ a whole.

<OK>

Now nothing moved after this even after clicking OK. I had to do the upgrade again to get things moving. Can somebody look into this & lemme know if this is a bug or not . Thank you :)

Caroline Ford (secretlondon) wrote :

new->confirmed

i got the same error - although my system is fine.

Changed in lapack:
status: New → Confirmed
Caroline Ford (secretlondon) wrote :
Michael Vogt (mvo) wrote :

It happens here too (amd64).

The error message as it is is useless, because it does not explain what lapack is in the first place, why it matters to the user and what he/she can do about it.

Changed in lapack:
importance: Undecided → Medium
milestone: none → hardy-alpha-6
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lapack - 3.1.1-0.3ubuntu2

---------------
lapack (3.1.1-0.3ubuntu2) hardy; urgency=low

  * Don't show confusing and obscure debconf messages about lapack build
    errors on liblapack install; these errors have not been linked to
    actual bugs in the library, and the current failures look like a
    testsuite error only. LP: #189160.

 -- Steve Langasek <email address hidden> Sat, 08 Mar 2008 22:17:39 +0000

Changed in lapack:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers