gnome-language-selector offers Kashubian language in addition to Czech

Bug #63034 reported by Ondřej Surý on 2006-09-29
2
Affects Status Importance Assigned to Milestone
language-selector (Ubuntu)
Medium
Michael Vogt

Bug Description

-csb vs. -cs problem:
when gnome-language-selector is started it complains that "The language support is not installed completely" and it offers Kashubian language packs as addition to Czech. It looks like you are using regular expression to find all additional language packs. Problem is that Kashubian language doesn't have short ISO code (two-letter). Something like "%s($|-)" % lang, should be tested instead.

Michael Vogt (mvo) wrote :

Thanks for your bugreport.

This is fixed in my local tree and will be part of the next upload.

Cheers,
 Michael

Changed in language-selector:
assignee: nobody → mvo
importance: Undecided → Medium
status: Unconfirmed → Fix Committed
Michael Vogt (mvo) on 2006-10-16
Changed in language-selector:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers