Comment 6 for bug 1732222

Actually, this bug might be for gnome-language-selector.
If you have a look at your regional and language settings, it seems that so long as your chosen language is any variant of english, it suggests to install all the available language stuff (including libreoffice files) for ALL english possibilities.

For example, I've already got most of the en-gb ones installed already on an as-needed basis, and it's telling me to install the following or to remind it later:

gimp-help-en
libreoffice-help-en-us
hunspell-en-ca
hyphen-en-ca
hyphen-en-gb
mythes-en-au
hunspell-en-us
wamerican
libreoffice-help-en-gb
mythes-en-us
libreoffice-l10n-en-za
hunspell-en-au
hyphen-en-us
hunspell-en-za

I'm not sure there's really an issue here...other than the language-selector is perhaps not pushy enough that you should install some more of the packages for en-gb. Noone wants it getting annoying, and you _are_ free to install en-gb packages later? I guess that since english US (default) is still understandable to an English UK reader, this was never considered critical.