package language-selector-gnome 0.165.1 failed to install/upgrade: подпроцесс новый сценарий pre-removal возвратил код ошибки 139

Bug #1583192 reported by Max on 2016-05-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
language-selector (Ubuntu)
Undecided
Unassigned

Bug Description

error on load desctop without any action

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: language-selector-gnome 0.165.1
ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
Uname: Linux 4.4.0-22-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Tue May 17 12:32:17 2016
ErrorMessage: подпроцесс новый сценарий pre-removal возвратил код ошибки 139
InstallationDate: Installed on 2016-05-17 (1 days ago)
InstallationMedia: Ubuntu-MATE 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.10ubuntu1
SourcePackage: language-selector
Title: package language-selector-gnome 0.165.1 failed to install/upgrade: подпроцесс новый сценарий pre-removal возвратил код ошибки 139
UpgradeStatus: No upgrade log present (probably fresh install)

Max (max-bigfoot1) wrote :
Gunnar Hjalmarsson (gunnarhj) wrote :

Please try this from command line:

sudo apt install --reinstall language-selector-gnome language-selector-common

and let us know if it fixed the problem.

Changed in language-selector (Ubuntu):
status: New → Incomplete
Max (max-bigfoot1) wrote :

it fixed poblem.

Gunnar Hjalmarsson (gunnarhj) wrote :

Good.

Changed in language-selector (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers